Twitter is making changes to the API. Ensure your SuperTweet apps are ready.

Twitter is going to shut off old end-points and deprecate other "unsupported" APIs. Since the SuperTweet.net API is a simply a proxy for the Twitter API, your Supertweet.net apps will also need to comply with these changes to the Twitter API.

Twitter had originally set May 14, 2012 as the day they would begin enforcing these updates, but they recently indicated that the plans have changed as a result of "feedback" (angry screaming customers) and Twitter is now saying the new plan is to "more incrementally phase these deprecations over the next several weeks."

See Twitter blog post for more details: API Housekeeping

0 Responses to “Twitter is making changes to the API. Ensure your SuperTweet apps are ready.”